<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title> - by @SAJP - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content=" - by @SAJP - Newsvine" />
<meta name="description" content="
&nbsp;
Good People--I am off once again on my annual Summer Respite to the Big Sky country--2 1/2 months of hunting, fishing, wrangling, trekking, rodeo, mountain climbing, Chili Cook-Offing, and kicking back star-gazing, yapping and cogitating. Some might know that we are also &nbsp;&hellip;" />
<meta name="author" content="@SAJP" />
<meta name="canonical" content="https://tw-sajp.newsvine.com/_news/2017/06/16/37762575-" />
<meta name="section" content="{&quot;domainName&quot;:&quot;tw-sajp&quot;,&quot;displayName&quot;:&quot;@SAJP&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tw-sajpA8AAA4DE-F6CC-3CEC-69ED-15D7DFB1D6C6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/tw-sajp.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1400633880,&quot;numSeeds&quot;:&quot;79&quot;,&quot;numComments&quot;:&quot;6084&quot;,&quot;numArticles&quot;:&quot;50&quot;,&quot;watchers&quot;:4}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;travel&quot;,&quot;sitePageId&quot;:37762575,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;@SAJP&quot;,&quot;typeName&quot;:&quot;article&quot;,&quot;byline&quot;:&quot;tw-sajp&quot;,&quot;tags&quot;:[&quot;travel&quot;,&quot;hunting&quot;,&quot;camping&quot;,&quot;rodeo&quot;,&quot;fishing&quot;,&quot;mountain-climbing&quot;,&quot;trekking&quot;,&quot;wrangling&quot;,&quot;big-sky-country&quot;],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web08" />
<meta name="cip" content="23.215.10.141" />
<meta name="date" content="June 15, 2017, 9:42 pm" />
<meta name="userDomain" content="" />
<meta name="contentId" content="37762575" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=tw-sajp08828984-D8CA-9CE0-BB09-5BA099B98759.jpg&width=original" />
<meta property="og:url" content="https://tw-sajp.newsvine.com/_news/2017/06/16/37762575-" />
<meta property="og:type" content="article" />
<meta property="og:title" content="" />
<meta property="og:description" content="&amp;nbsp;
Good People--I am off once again on my annual Summer Respite to the Big Sky country--2 1/2 months of hunting, fishing, wrangling, trekking, rodeo, mountain climbing, Chili Cook-Offing, and kicking back star-gazing, yapping and cogitating. Some might know that we are also &amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="37762575" />
<meta property="nv:contentType" content="n" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51749" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/a3973774590be78be1ba50f197413db92a6c5b52.css?v=51749" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/0bfc438171784b9818b50828601d691d6928af51.js?v=51749"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/2b8966989f647d4cacaae5408dbe1f6599740369.css?v=51749" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/c9dbe3b9df4dcf6d78c40e482c64cf82d56b3686.js?v=51749"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F06%2F16%2F37762575-&amp;rand=347411843&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F06%2F16%2F37762575-&amp;rand=347411843&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tw-sajpA8AAA4DE-F6CC-3CEC-69ED-15D7DFB1D6C6.jpg&amp;width=80"
		data-domain-name="tw-sajp"
		data-display-name="@SAJP">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tw-sajpA8AAA4DE-F6CC-3CEC-69ED-15D7DFB1D6C6.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://tw-sajp.newsvine.com/" rel="twipsy" title="View @SAJP's Column"  data-placement="bottom">
				@SAJP			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://aallamericans.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;aallamericans&quot;,&quot;displayName&quot;:&quot;ALL-AMERICANS!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/aallamericans.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10541&quot;,&quot;articleCount&quot;:&quot;2609&quot;,&quot;seedCount&quot;:&quot;23369&quot;,&quot;memberCount&quot;:&quot;1064&quot;,&quot;description&quot;:&quot;REASONED PRODUCTIVE DISCUSSIONS ACROSS THE AISLE&quot;,&quot;createDate&quot;:1382499480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497585560,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="ALL-AMERICANS!"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=70"
		data-domain-name="aallamericans"
		data-display-name="ALL-AMERICANS!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://atheists-vine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;atheists-vine&quot;,&quot;displayName&quot;:&quot;Atheists&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tw-sajp3433081B-74A4-58B1-70CE-2CCB923D9051.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/atheists-vine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;14516&quot;,&quot;articleCount&quot;:&quot;25&quot;,&quot;seedCount&quot;:&quot;62&quot;,&quot;memberCount&quot;:&quot;3&quot;,&quot;description&quot;:&quot;Atheism is NOT a \&quot;belief\&quot;, nor is it a \&quot;religion\&quot;. It is the opposite of the first and a rejection of the second...&quot;,&quot;createDate&quot;:1455885660,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497585530,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Atheists"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tw-sajp3433081B-74A4-58B1-70CE-2CCB923D9051.jpg&amp;width=70"
		data-domain-name="atheists-vine"
		data-display-name="Atheists">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tw-sajp3433081B-74A4-58B1-70CE-2CCB923D9051.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://convergentthinkers.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;convergentthinkers&quot;,&quot;displayName&quot;:&quot;Convergent thinkers&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/convergentthinkers.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15730&quot;,&quot;articleCount&quot;:&quot;206&quot;,&quot;seedCount&quot;:&quot;1552&quot;,&quot;memberCount&quot;:&quot;33&quot;,&quot;description&quot;:&quot;Opposing views with ability to debate, contribute and comment civily.&quot;,&quot;createDate&quot;:1479206100,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497585530,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Convergent thinkers"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="convergentthinkers"
		data-display-name="Convergent thinkers">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://dlod.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;dlod&quot;,&quot;displayName&quot;:&quot;Defenders of Liberal Democracy&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tw-sajp20A8E408-A6EA-B89F-658E-A6D612981A20.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/dlod.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;16101&quot;,&quot;articleCount&quot;:&quot;12&quot;,&quot;seedCount&quot;:&quot;99&quot;,&quot;memberCount&quot;:&quot;4&quot;,&quot;description&quot;:&quot;To Preserve, Protect and Defend the Ideals of our Founding Fathers&quot;,&quot;createDate&quot;:1492053000,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497587638,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Defenders of Liberal Democracy"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tw-sajp20A8E408-A6EA-B89F-658E-A6D612981A20.jpg&amp;width=70"
		data-domain-name="dlod"
		data-display-name="Defenders of Liberal Democracy">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tw-sajp20A8E408-A6EA-B89F-658E-A6D612981A20.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://hprefugees.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;hprefugees&quot;,&quot;displayName&quot;:&quot;HPRefugees \ud83c\udf10&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/hprefugees.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11918&quot;,&quot;articleCount&quot;:&quot;3367&quot;,&quot;seedCount&quot;:&quot;28859&quot;,&quot;memberCount&quot;:&quot;1154&quot;,&quot;description&quot;:&quot;IMPORTANT INFORMATION TO VIEW&quot;,&quot;createDate&quot;:1401449820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497585530,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="HPRefugees 🌐"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=70"
		data-domain-name="hprefugees"
		data-display-name="HPRefugees 🌐">
		<img src="https://m.newsvine.com/servista/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://littlenormanmaggot.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;littlenormanmaggot&quot;,&quot;displayName&quot;:&quot;Little Johnny Maggot&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tw-sajp4670E3EC-23D0-3A11-05A7-A7EF45CBEBD6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/littlenormanmaggot.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;16165&quot;,&quot;articleCount&quot;:&quot;3&quot;,&quot;seedCount&quot;:&quot;14&quot;,&quot;memberCount&quot;:&quot;1&quot;,&quot;description&quot;:&quot;Pointing out the absolute stupidity of bitter, screwed-up Whitey Righty Maggots&quot;,&quot;createDate&quot;:1495770300,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497585530,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Little Johnny Maggot"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tw-sajp4670E3EC-23D0-3A11-05A7-A7EF45CBEBD6.jpg&amp;width=70"
		data-domain-name="littlenormanmaggot"
		data-display-name="Little Johnny Maggot">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tw-sajp4670E3EC-23D0-3A11-05A7-A7EF45CBEBD6.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://littlejonnycrapsack.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;littlejonnycrapsack&quot;,&quot;displayName&quot;:&quot;Little Jonny Crapsack&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tw-sajpD85F3FE4-78DC-9C2F-5EC5-168F59A86139.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/littlejonnycrapsack.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;16179&quot;,&quot;articleCount&quot;:&quot;1&quot;,&quot;seedCount&quot;:&quot;0&quot;,&quot;memberCount&quot;:&quot;1&quot;,&quot;description&quot;:&quot;Dedicated to the stupidest human on the Vine...no...Planet&quot;,&quot;createDate&quot;:1497571740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497585530,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Little Jonny Crapsack"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tw-sajpD85F3FE4-78DC-9C2F-5EC5-168F59A86139.jpg&amp;width=70"
		data-domain-name="littlejonnycrapsack"
		data-display-name="Little Jonny Crapsack">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tw-sajpD85F3FE4-78DC-9C2F-5EC5-168F59A86139.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://maggot-control.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;maggot-control&quot;,&quot;displayName&quot;:&quot;Maggot Control&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tw-sajp52BBDB11-B361-F9DE-7A0B-56D81F7176EE.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/maggot-control.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15750&quot;,&quot;articleCount&quot;:&quot;11&quot;,&quot;seedCount&quot;:&quot;59&quot;,&quot;memberCount&quot;:&quot;1&quot;,&quot;description&quot;:&quot;Helping to exterminate dirt-stupid idiocy wherever it rears it's wormy head.&quot;,&quot;createDate&quot;:1479582660,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497585530,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Maggot Control"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tw-sajp52BBDB11-B361-F9DE-7A0B-56D81F7176EE.jpg&amp;width=70"
		data-domain-name="maggot-control"
		data-display-name="Maggot Control">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tw-sajp52BBDB11-B361-F9DE-7A0B-56D81F7176EE.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://margaritavilletwo.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;margaritavilletwo&quot;,&quot;displayName&quot;:&quot;My Margaritaville&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=brycedewittB438A249-84E7-C77A-A665-507BFFB654FF.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/margaritavilletwo.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12716&quot;,&quot;articleCount&quot;:&quot;826&quot;,&quot;seedCount&quot;:&quot;3031&quot;,&quot;memberCount&quot;:&quot;52&quot;,&quot;description&quot;:&quot;It is always 5:00 p.m. in My Margaritaville.&quot;,&quot;createDate&quot;:1420177200,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497585530,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="My Margaritaville"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=brycedewittB438A249-84E7-C77A-A665-507BFFB654FF.jpg&amp;width=70"
		data-domain-name="margaritavilletwo"
		data-display-name="My Margaritaville">
		<img src="https://m.newsvine.com/servista/imagesizer?file=brycedewittB438A249-84E7-C77A-A665-507BFFB654FF.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://racistfreakalert.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;racistfreakalert&quot;,&quot;displayName&quot;:&quot;Racist Freak Alert!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tw-sajp0827E0C1-663D-1431-15D0-28580CB99147.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/racistfreakalert.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15795&quot;,&quot;articleCount&quot;:&quot;4&quot;,&quot;seedCount&quot;:&quot;37&quot;,&quot;memberCount&quot;:&quot;2&quot;,&quot;description&quot;:&quot;Alerting folks about racist freaks on the vine&quot;,&quot;createDate&quot;:1481288280,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497585530,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Racist Freak Alert!"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tw-sajp0827E0C1-663D-1431-15D0-28580CB99147.jpg&amp;width=70"
		data-domain-name="racistfreakalert"
		data-display-name="Racist Freak Alert!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tw-sajp0827E0C1-663D-1431-15D0-28580CB99147.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://republiclowns.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;republiclowns&quot;,&quot;displayName&quot;:&quot;Republiclowns&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tw-sajp33EFAC3E-E318-1C6A-D66E-0D3112DAEDE1.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/republiclowns.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13480&quot;,&quot;articleCount&quot;:&quot;30&quot;,&quot;seedCount&quot;:&quot;126&quot;,&quot;memberCount&quot;:&quot;9&quot;,&quot;description&quot;:&quot;How many more clowns can fit in that Clown Car?&quot;,&quot;createDate&quot;:1441041720,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497585530,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Republiclowns"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tw-sajp33EFAC3E-E318-1C6A-D66E-0D3112DAEDE1.jpg&amp;width=70"
		data-domain-name="republiclowns"
		data-display-name="Republiclowns">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tw-sajp33EFAC3E-E318-1C6A-D66E-0D3112DAEDE1.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://nationjbb.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nationjbb&quot;,&quot;displayName&quot;:&quot;The People's Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nationjbb.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12206&quot;,&quot;articleCount&quot;:&quot;4147&quot;,&quot;seedCount&quot;:&quot;35666&quot;,&quot;memberCount&quot;:&quot;1015&quot;,&quot;description&quot;:&quot;An Iron Fist in a Blue Velvet Glove...&quot;,&quot;createDate&quot;:1407696180,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497587677,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The People's Nation"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70"
		data-domain-name="nationjbb"
		data-display-name="The People's Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://veteransofamerica.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;veteransofamerica&quot;,&quot;displayName&quot;:&quot;VETERANS who served&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=nectarinerecordsA6EDBF58-5BD6-6C13-88C2-5A1E4C48012E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/veteransofamerica.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10263&quot;,&quot;articleCount&quot;:&quot;145&quot;,&quot;seedCount&quot;:&quot;1222&quot;,&quot;memberCount&quot;:&quot;91&quot;,&quot;description&quot;:&quot;This is for ALL veterans, from WWII to the War on terror.  Your views are important.  Thank you for your service.&quot;,&quot;createDate&quot;:1378156320,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497585530,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="VETERANS who served"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=nectarinerecordsA6EDBF58-5BD6-6C13-88C2-5A1E4C48012E.jpg&amp;width=70"
		data-domain-name="veteransofamerica"
		data-display-name="VETERANS who served">
		<img src="https://m.newsvine.com/servista/imagesizer?file=nectarinerecordsA6EDBF58-5BD6-6C13-88C2-5A1E4C48012E.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://vets-vfw.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;vets-vfw&quot;,&quot;displayName&quot;:&quot;Veterans of Foreign Wars&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tw-sajp53370E3A-4F5E-A430-2232-41FA6F0AD375.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/vets-vfw.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15751&quot;,&quot;articleCount&quot;:&quot;9&quot;,&quot;seedCount&quot;:&quot;48&quot;,&quot;memberCount&quot;:&quot;1&quot;,&quot;description&quot;:&quot;Veterans of Foreign Wars (All VFW Posts)&quot;,&quot;createDate&quot;:1479583140,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497585530,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Veterans of Foreign Wars"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tw-sajp53370E3A-4F5E-A430-2232-41FA6F0AD375.jpg&amp;width=70"
		data-domain-name="vets-vfw"
		data-display-name="Veterans of Foreign Wars">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tw-sajp53370E3A-4F5E-A430-2232-41FA6F0AD375.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://michaelsnew.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;michaelsnew&quot;,&quot;displayName&quot;:&quot;YOU CAN'T FIX STUPID&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=l-empereur-du-pole-nord0E63F6C7-39AF-59BC-A43A-3FDF51ACFABB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/michaelsnew.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10265&quot;,&quot;articleCount&quot;:&quot;2013&quot;,&quot;seedCount&quot;:&quot;30680&quot;,&quot;memberCount&quot;:&quot;2276&quot;,&quot;description&quot;:&quot;Fighting stupidity one vote at a time..LEFT WING Nation..Read Info about Nation BEFORE Applying.&quot;,&quot;createDate&quot;:1378264680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497587165,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="YOU CAN'T FIX STUPID"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=l-empereur-du-pole-nord0E63F6C7-39AF-59BC-A43A-3FDF51ACFABB.jpg&amp;width=70"
		data-domain-name="michaelsnew"
		data-display-name="YOU CAN'T FIX STUPID">
		<img src="https://m.newsvine.com/servista/imagesizer?file=l-empereur-du-pole-nord0E63F6C7-39AF-59BC-A43A-3FDF51ACFABB.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			<a class="c-button c-icon c-website" rel="twipsy" data-placement="top" title="Personal Link" href="http://www.twitter.com/SAJP">&nbsp;</a>
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		Fueled Not By Hate, But By Righteous Anger	</span>

	<span class="c-author-stats">
		Articles:&nbsp;50 
		Seeds:&nbsp;79 
		Comments:&nbsp;6084 
		Since:&nbsp;May 2014	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="37762575"><div class="j-article-column c-article-column" 
			data-domain="tw-sajp" 
			data-post-type="text_post" 
			data-type="n" 
			data-pinned="" 
			data-headline="" 
			data-content-id="37762575"
		>
		<article class="c-icon c-article">
		<header>
			<h1> </h1>

					<div class="j-abuse-reports" data-content-id="37762575">
			<div>Current Status: <span class='j-current-status'>Published (4)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				By <a href="https://tw-sajp.newsvine.com/">@SAJP</a>							</div>
			<div class="c-dateline">Thu Jun 15, 2017 9:21 PM</div>

			<div class="c-tags"><ul><li><a href="/travel" rel="tag">travel</a></li><li><a href="/hunting" rel="tag">hunting</a></li><li><a href="/camping" rel="tag">camping</a></li><li><a href="/rodeo" rel="tag">rodeo</a></li><li><a href="/fishing" rel="tag">fishing</a></li><li><a href="/mountain-climbing" rel="tag">mountain-climbing</a></li><li><a href="/trekking" rel="tag">trekking</a></li><li><a href="/wrangling" rel="tag">wrangling</a></li><li><a href="/big-sky-country" rel="tag">big-sky-country</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<span class="c-button">Comments Off</span>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="1" data-content-id="37762575"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="@SAJP" data-content-type="" data-domain-name="tw-sajp" data-content-id="37762575" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><div class=" topper_media_Image"><figure class="c-photo-align-block c-photo-portrait" style="width:432px;"><img src="https://m.newsvine.com/servista/imagesizer?file=tw-sajp08828984-D8CA-9CE0-BB09-5BA099B98759.jpg&width=640" class="c-photo"  alt="Article Photo"><figcaption><span class="c-caption"><p>What a GREAT President Zippy Would Be!</p></span></figcaption></figure></div><p>&nbsp;</p><p>Good People--I am off once again on my annual Summer Respite to the Big Sky country--2 1/2 months of hunting, fishing, wrangling, trekking, rodeo, mountain climbing, Chili Cook-Offing, and kicking back star-gazing, yapping and cogitating. Some might know that we are also heading for a MAJOR solar eclipse in August and we'll be in the best place to see it!</p><p>There will be around 60&nbsp;of us, give or take, many who are VFW and their families (and horses and dogs), and this will be our 4th&nbsp;annual git-together.&nbsp;</p><p>Anyway, please stay cool and keep the maggots from drowning in their sewer--remind the Whitey Righties to try not to kill people just because they are 'different' from them, and know that there are MANY MANY MANY good, tolerant, decent souls in this country--remember it is the most foul that screech the loudest when trying to escape from their unjustifiable guilt and shame. Keep the FAITH in human compassion and and bring your goodly works forth!</p><p>See ya'll Bitches later!</p><p>Love, Hugs &amp; Many Blessings,</p><p>S</p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://aallamericans.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;aallamericans&quot;,&quot;displayName&quot;:&quot;ALL-AMERICANS!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/aallamericans.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10541&quot;,&quot;articleCount&quot;:&quot;2609&quot;,&quot;seedCount&quot;:&quot;23369&quot;,&quot;memberCount&quot;:&quot;1064&quot;,&quot;description&quot;:&quot;REASONED PRODUCTIVE DISCUSSIONS ACROSS THE AISLE&quot;,&quot;createDate&quot;:1382499480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497585560,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=70"
		data-domain-name="aallamericans"
		data-display-name="ALL-AMERICANS!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://aallamericans.newsvine.com/" class="c-group-name">ALL-AMERICANS!</a></li><li class="">
	<a href="https://atheists-vine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;atheists-vine&quot;,&quot;displayName&quot;:&quot;Atheists&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tw-sajp3433081B-74A4-58B1-70CE-2CCB923D9051.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/atheists-vine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;14516&quot;,&quot;articleCount&quot;:&quot;24&quot;,&quot;seedCount&quot;:&quot;62&quot;,&quot;memberCount&quot;:&quot;3&quot;,&quot;description&quot;:&quot;Atheism is NOT a \&quot;belief\&quot;, nor is it a \&quot;religion\&quot;. It is the opposite of the first and a rejection of the second...&quot;,&quot;createDate&quot;:1455885660,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497539509,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tw-sajp3433081B-74A4-58B1-70CE-2CCB923D9051.jpg&amp;width=70"
		data-domain-name="atheists-vine"
		data-display-name="Atheists">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tw-sajp3433081B-74A4-58B1-70CE-2CCB923D9051.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://atheists-vine.newsvine.com/" class="c-group-name">Atheists</a></li><li class="">
	<a href="https://convergentthinkers.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;convergentthinkers&quot;,&quot;displayName&quot;:&quot;Convergent thinkers&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/convergentthinkers.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15730&quot;,&quot;articleCount&quot;:&quot;206&quot;,&quot;seedCount&quot;:&quot;1552&quot;,&quot;memberCount&quot;:&quot;33&quot;,&quot;description&quot;:&quot;Opposing views with ability to debate, contribute and comment civily.&quot;,&quot;createDate&quot;:1479206100,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497585530,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="convergentthinkers"
		data-display-name="Convergent thinkers">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://convergentthinkers.newsvine.com/" class="c-group-name">Convergent thinkers</a></li><li class="">
	<a href="https://dlod.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;dlod&quot;,&quot;displayName&quot;:&quot;Defenders of Liberal Democracy&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tw-sajp20A8E408-A6EA-B89F-658E-A6D612981A20.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/dlod.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;16101&quot;,&quot;articleCount&quot;:&quot;10&quot;,&quot;seedCount&quot;:&quot;98&quot;,&quot;memberCount&quot;:&quot;4&quot;,&quot;description&quot;:&quot;To Preserve, Protect and Defend the Ideals of our Founding Fathers&quot;,&quot;createDate&quot;:1492053000,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497539509,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tw-sajp20A8E408-A6EA-B89F-658E-A6D612981A20.jpg&amp;width=70"
		data-domain-name="dlod"
		data-display-name="Defenders of Liberal Democracy">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tw-sajp20A8E408-A6EA-B89F-658E-A6D612981A20.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://dlod.newsvine.com/" class="c-group-name">Defenders of Liberal Democracy</a></li><li class="">
	<a href="https://hprefugees.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;hprefugees&quot;,&quot;displayName&quot;:&quot;HPRefugees \ud83c\udf10&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/hprefugees.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11918&quot;,&quot;articleCount&quot;:&quot;3367&quot;,&quot;seedCount&quot;:&quot;28859&quot;,&quot;memberCount&quot;:&quot;1154&quot;,&quot;description&quot;:&quot;IMPORTANT INFORMATION TO VIEW&quot;,&quot;createDate&quot;:1401449820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497585530,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=70"
		data-domain-name="hprefugees"
		data-display-name="HPRefugees 🌐">
		<img src="https://m.newsvine.com/servista/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://hprefugees.newsvine.com/" class="c-group-name">HPRefugees 🌐</a></li><li class="">
	<a href="https://littlenormanmaggot.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;littlenormanmaggot&quot;,&quot;displayName&quot;:&quot;Little Johnny Maggot&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tw-sajp4670E3EC-23D0-3A11-05A7-A7EF45CBEBD6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/littlenormanmaggot.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;16165&quot;,&quot;articleCount&quot;:&quot;2&quot;,&quot;seedCount&quot;:&quot;14&quot;,&quot;memberCount&quot;:&quot;1&quot;,&quot;description&quot;:&quot;Pointing out the absolute stupidity of bitter, screwed-up Whitey Righty Maggots&quot;,&quot;createDate&quot;:1495770300,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497539509,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tw-sajp4670E3EC-23D0-3A11-05A7-A7EF45CBEBD6.jpg&amp;width=70"
		data-domain-name="littlenormanmaggot"
		data-display-name="Little Johnny Maggot">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tw-sajp4670E3EC-23D0-3A11-05A7-A7EF45CBEBD6.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://littlenormanmaggot.newsvine.com/" class="c-group-name">Little Johnny Maggot</a></li><li class="">
	<a href="https://littlejonnycrapsack.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;littlejonnycrapsack&quot;,&quot;displayName&quot;:&quot;Little Jonny Crapsack&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tw-sajpD85F3FE4-78DC-9C2F-5EC5-168F59A86139.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/littlejonnycrapsack.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;16179&quot;,&quot;articleCount&quot;:&quot;1&quot;,&quot;seedCount&quot;:&quot;0&quot;,&quot;memberCount&quot;:&quot;1&quot;,&quot;description&quot;:&quot;Dedicated to the stupidest human on the Vine...no...Planet&quot;,&quot;createDate&quot;:1497571740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497572073,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tw-sajpD85F3FE4-78DC-9C2F-5EC5-168F59A86139.jpg&amp;width=70"
		data-domain-name="littlejonnycrapsack"
		data-display-name="Little Jonny Crapsack">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tw-sajpD85F3FE4-78DC-9C2F-5EC5-168F59A86139.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://littlejonnycrapsack.newsvine.com/" class="c-group-name">Little Jonny Crapsack</a></li><li class="">
	<a href="https://maggot-control.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;maggot-control&quot;,&quot;displayName&quot;:&quot;Maggot Control&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tw-sajp52BBDB11-B361-F9DE-7A0B-56D81F7176EE.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/maggot-control.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15750&quot;,&quot;articleCount&quot;:&quot;10&quot;,&quot;seedCount&quot;:&quot;59&quot;,&quot;memberCount&quot;:&quot;1&quot;,&quot;description&quot;:&quot;Helping to exterminate dirt-stupid idiocy wherever it rears it's wormy head.&quot;,&quot;createDate&quot;:1479582660,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497539509,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tw-sajp52BBDB11-B361-F9DE-7A0B-56D81F7176EE.jpg&amp;width=70"
		data-domain-name="maggot-control"
		data-display-name="Maggot Control">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tw-sajp52BBDB11-B361-F9DE-7A0B-56D81F7176EE.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://maggot-control.newsvine.com/" class="c-group-name">Maggot Control</a></li><li class="">
	<a href="https://margaritavilletwo.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;margaritavilletwo&quot;,&quot;displayName&quot;:&quot;My Margaritaville&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=brycedewittB438A249-84E7-C77A-A665-507BFFB654FF.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/margaritavilletwo.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12716&quot;,&quot;articleCount&quot;:&quot;826&quot;,&quot;seedCount&quot;:&quot;3031&quot;,&quot;memberCount&quot;:&quot;52&quot;,&quot;description&quot;:&quot;It is always 5:00 p.m. in My Margaritaville.&quot;,&quot;createDate&quot;:1420177200,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497585530,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=brycedewittB438A249-84E7-C77A-A665-507BFFB654FF.jpg&amp;width=70"
		data-domain-name="margaritavilletwo"
		data-display-name="My Margaritaville">
		<img src="https://m.newsvine.com/servista/imagesizer?file=brycedewittB438A249-84E7-C77A-A665-507BFFB654FF.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://margaritavilletwo.newsvine.com/" class="c-group-name">My Margaritaville</a></li><li class="">
	<a href="https://racistfreakalert.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;racistfreakalert&quot;,&quot;displayName&quot;:&quot;Racist Freak Alert!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tw-sajp0827E0C1-663D-1431-15D0-28580CB99147.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/racistfreakalert.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15795&quot;,&quot;articleCount&quot;:&quot;3&quot;,&quot;seedCount&quot;:&quot;36&quot;,&quot;memberCount&quot;:&quot;2&quot;,&quot;description&quot;:&quot;Alerting folks about racist freaks on the vine&quot;,&quot;createDate&quot;:1481288280,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497539509,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tw-sajp0827E0C1-663D-1431-15D0-28580CB99147.jpg&amp;width=70"
		data-domain-name="racistfreakalert"
		data-display-name="Racist Freak Alert!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tw-sajp0827E0C1-663D-1431-15D0-28580CB99147.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://racistfreakalert.newsvine.com/" class="c-group-name">Racist Freak Alert!</a></li><li class="">
	<a href="https://republiclowns.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;republiclowns&quot;,&quot;displayName&quot;:&quot;Republiclowns&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tw-sajp33EFAC3E-E318-1C6A-D66E-0D3112DAEDE1.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/republiclowns.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13480&quot;,&quot;articleCount&quot;:&quot;29&quot;,&quot;seedCount&quot;:&quot;126&quot;,&quot;memberCount&quot;:&quot;9&quot;,&quot;description&quot;:&quot;How many more clowns can fit in that Clown Car?&quot;,&quot;createDate&quot;:1441041720,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497539509,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tw-sajp33EFAC3E-E318-1C6A-D66E-0D3112DAEDE1.jpg&amp;width=70"
		data-domain-name="republiclowns"
		data-display-name="Republiclowns">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tw-sajp33EFAC3E-E318-1C6A-D66E-0D3112DAEDE1.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://republiclowns.newsvine.com/" class="c-group-name">Republiclowns</a></li><li class="">
	<a href="https://nationjbb.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nationjbb&quot;,&quot;displayName&quot;:&quot;The People's Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nationjbb.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12206&quot;,&quot;articleCount&quot;:&quot;4147&quot;,&quot;seedCount&quot;:&quot;35666&quot;,&quot;memberCount&quot;:&quot;1015&quot;,&quot;description&quot;:&quot;An Iron Fist in a Blue Velvet Glove...&quot;,&quot;createDate&quot;:1407696180,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497587677,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70"
		data-domain-name="nationjbb"
		data-display-name="The People's Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://nationjbb.newsvine.com/" class="c-group-name">The People's Nation</a></li><li class="">
	<a href="https://vets-vfw.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;vets-vfw&quot;,&quot;displayName&quot;:&quot;Veterans of Foreign Wars&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tw-sajp53370E3A-4F5E-A430-2232-41FA6F0AD375.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/vets-vfw.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15751&quot;,&quot;articleCount&quot;:&quot;8&quot;,&quot;seedCount&quot;:&quot;48&quot;,&quot;memberCount&quot;:&quot;1&quot;,&quot;description&quot;:&quot;Veterans of Foreign Wars (All VFW Posts)&quot;,&quot;createDate&quot;:1479583140,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497539509,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tw-sajp53370E3A-4F5E-A430-2232-41FA6F0AD375.jpg&amp;width=70"
		data-domain-name="vets-vfw"
		data-display-name="Veterans of Foreign Wars">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tw-sajp53370E3A-4F5E-A430-2232-41FA6F0AD375.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://vets-vfw.newsvine.com/" class="c-group-name">Veterans of Foreign Wars</a></li><li class="">
	<a href="https://veteransofamerica.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;veteransofamerica&quot;,&quot;displayName&quot;:&quot;VETERANS who served&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=nectarinerecordsA6EDBF58-5BD6-6C13-88C2-5A1E4C48012E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/veteransofamerica.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10263&quot;,&quot;articleCount&quot;:&quot;145&quot;,&quot;seedCount&quot;:&quot;1222&quot;,&quot;memberCount&quot;:&quot;91&quot;,&quot;description&quot;:&quot;This is for ALL veterans, from WWII to the War on terror.  Your views are important.  Thank you for your service.&quot;,&quot;createDate&quot;:1378156320,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497585530,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=nectarinerecordsA6EDBF58-5BD6-6C13-88C2-5A1E4C48012E.jpg&amp;width=70"
		data-domain-name="veteransofamerica"
		data-display-name="VETERANS who served">
		<img src="https://m.newsvine.com/servista/imagesizer?file=nectarinerecordsA6EDBF58-5BD6-6C13-88C2-5A1E4C48012E.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://veteransofamerica.newsvine.com/" class="c-group-name">VETERANS who served</a></li><li class="c-hide">
	<a href="https://michaelsnew.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;michaelsnew&quot;,&quot;displayName&quot;:&quot;YOU CAN'T FIX STUPID&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=l-empereur-du-pole-nord0E63F6C7-39AF-59BC-A43A-3FDF51ACFABB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/michaelsnew.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10265&quot;,&quot;articleCount&quot;:&quot;2012&quot;,&quot;seedCount&quot;:&quot;30679&quot;,&quot;memberCount&quot;:&quot;2276&quot;,&quot;description&quot;:&quot;Fighting stupidity one vote at a time..LEFT WING Nation..Read Info about Nation BEFORE Applying.&quot;,&quot;createDate&quot;:1378264680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497585530,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=l-empereur-du-pole-nord0E63F6C7-39AF-59BC-A43A-3FDF51ACFABB.jpg&amp;width=70"
		data-domain-name="michaelsnew"
		data-display-name="YOU CAN'T FIX STUPID">
		<img src="https://m.newsvine.com/servista/imagesizer?file=l-empereur-du-pole-nord0E63F6C7-39AF-59BC-A43A-3FDF51ACFABB.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://michaelsnew.newsvine.com/" class="c-group-name">YOU CAN'T FIX STUPID</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion"></div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1497588167 --><!-- static 1497588167-->